Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google Sign In with OpenID

In this Discussion

No pictures showing up

edited February 2007 in Troubleshooting
It looks like nothing is happening at all when I go to my page. Check it out:

www.styledecoders.com

My permissions are good and most other scripts work with this godaddy account.

Let me know what you think.

Comments

  • unfortunately i think it is godaddy's ad script; but since you're not giving any of the information asked in the guidelines, this is just an educated guess.
  • could be their ad script. i was testing it out via free hosting on one of my domains with no content.

    I turned on debugging. Check it out.
  • problem is this:

    i load some javascript through php for variable parsing. godaddy adds the javascript code to every downloaded page including (unfortunately) the loaded javascript.

    it looks like this:
    ...
    lang['tools_show'] = unescape('show');
    lang['tools_hide'] = unescape('hide');
    lang['slideshow_change_slide'] = unescape('change%20slide%20every');
    lang['slideshow_seconds'] = unescape('seconds');
    lang['slideshow_button'] = unescape('start%20slideshow');
    lang['permalink'] = unescape('permalink');
    </object></layer></span></div></table></body></html><!-- adsok -->
    <script language='javascript' src='https://a12.alphagodaddy.com/hosting_ads/gd01.js'></script>;


    so unfortunately, minishowcase is not compatible with host like godaddy that add content to downloaded pages.

    sorry for that.
  • im not able to see the pics , did this photogallery support IE 7 . cos it is not working with me .
    it gives me java script error .
  • ahmoudi, with that information it is not possible to assess your situation. please read the guidelines if you need to know what could you add in order to get more help.

    thanks
  • Dear victor ,
    sorry your right , i didnt give u too much info to help me out ,
    please check out the link and your gonna know what im talking about .
    http://www.knockservices.net/toymarket/
    btw im using IE7
    when im trying to show the pictures , the pictures not showing and more over it give me this error :

    Line : 822
    Char:4
    Error: Invalid argument
    Code:0
    URL: http://www.knockservices.net/toymarket

    thanks in advance
  • Victor,

    here http://www.setonline.ru/minishowcase I have the same problem with the l8test release.

    But taken v08b92 at http://www.setonline.ru/minishowcase2/minishowcase everythings ok.

    What might be the reason?

    Thanks
    Andrew
  • since i already have internet at home, i'll be able to take a look soon enough and let you know.

    if you want you can subscribe to this thread to be informed of any updates. thanks
  • ok victor ,
    ill be waiting your reply in how we fix this problem .
    thanks in advance
  • edited March 2007
    Hi,

    First I would like to thank you, Victor, for that beautiful piece of work.

    Then, I tried it locally (Windows XP, Apache 2.0, php 5.2.0 with gd2), and could not manage to see the thumbnails...
    However, I then tried on my distant host and everything worked fine. Is there any other pre-requisite ?

    Thanks for any clue.

    Christophe
  • Hello guys ,
    i've tried it with IE 6.0 and mozilla as well didnt work .
    it gives me the same error.
    when im trying to show the pictures , the pictures not showing and more over it give me this error :

    Line : 822
    Char:4
    Error: Invalid argument
    Code:0
    URL: http://www.knockservices.net/toymarket

    i like what u did victor it is really amazing but it is not working .
    could you help me out to make it work .
    !
    thanks in advance
  • ok, line 822 is giving problems...

    could you tell me if your server is IIS (Windows)?

    thanks.
  • Hi Victor,

    I'm having the same problem. This is what the javascript error says.

    Line 822
    Char 4
    Invalid argument

    I thought first that I was the only one having the same problem until I was able to find this thread. Here's my link http://www.ssbatch2k.com/album/

    thanks in advance for your wonderful work.
  • yeah, recently many of you have had the same error (line 822).

    but in order to isolate the cause, i need to know what's common on your environment.

    could you all please post:

    server software (apache, iis, whatever)
    server OS (unix, linux, windows, whatever)
    php version (5, 4.3, whatever)
    browser (safari, ie 6, ie 7, whatever)

    that way i can see if there's a platform=related problem (that i'm guessing it is, and i'm betting it has to do with IIS & IE)

    thank you all for your support.
  • Server : Apache / Linux'
    PHP Version: PHP 4.3.2
    Browser: IE7

    Here's my another observation. I tried to load the page in my Firefox. I'm not getting the javascript error but neither the images.

    I hope this would help.
  • edited March 2007
    Hi Victor,

    I am having the same problems, I am affraid it's nog platform-related.
    I am running the following specs and also get the javascript error:

    Server software: Apache
    Server OS: Linux
    Php version: 4.4.1
    browser: IE6, IE7, Firefox

    Testlocation: http://www.toneelgroephaag.nl/minishowcase/

    Hope this helps a bit.
    Keep up the good work!
  • Dear victor ,
    under your request
    this is the php version 4.4.6
    System unix fedora , appache version 1.37.37

    using IE 6.0 and IE 7.0

    and this is the error im getting .
    Line : 822
    Char:4
    Error: Invalid argument
    Code:0
    URL: http://www.knockservices.net/toymarket

    thanks in advance .
  • Dear Victor
    i using php5.2.1 with iis under windows xp pro
    also getting the error on line 822
    when using IE 7 and no image show out when using firefox
  • I just tried some different versions of minishowcase on my server:

    It appears that the javascript error shows up from version 9b85.
    Version 9b81 works fine, but version 9b85 gives me the javascript error.
    Maybe this helps a bit... ;-))
  • I do not get any thumbnails or images appearing, and after viewing some of these comments I see I'm not alone. I'm using PHP 4.3.11 with apache/linux on a GODADDY Account. I've followed all the instructions, so at this point I guess I'll assume MINISHOWCASE just isn't compatible with this server environment ?
    Here's MY LINK.
    I can't see any confirmation or closure to the problem in these related posts ...
  • I have the same problem

    Server software IIS 5.1
    Server OS : Windows XP Pro
    PHP Version: 4.3.10

    Using IE 6 and IE7

    Thanks......
  • @ burnsy and others hosted by GODADDY

    unfortunately minishowcase seems not to be compatible with GODADDY, i'm sorry (explanation in post #2 & #4)
  • to the rest:

    I'm in the process of putting minishowcase in the new repository. Once that has been accomplished I'll tackle the problem, since I have a pretty good idea on what's causing it. Please bookmark this forum to get the answer or subscribe to the announcement list in the home page
  • Hi

    I get the same 822 error:

    Server software: Apache 2.0
    Server OS: FreeBSD 6.2-RC1
    PHP Version 5.2.0

    Using FF2, ie6 and ie7

    Are not any solution yet?
    Thanks
  • on line 18 of
    /libraries/ajax.init.js
    try setting

    var show_loading_bar = false;
    let me know if that solves it
  • Hi Victor,
    this tips doesn't solve the problem for me.
    Nevertheless, I could fix it by changing value of
    $settings['thumbnail_sorting'] = 6;
    to 0 at config/settings.php line 236

    Server software: 2.0.54
    Server OS: Linux MDV2006 x86
    PHP Version 5.0.4
  • great, thanks aplccorp, now i think what might be: perhaps your system does not have EXIF support.

    i'll check if that is and let you all know here.
  • You're right ! I think the problem is the for the others who have the same problem. I've tried the same version of minishowcase in another server powered by FreeBSD and it worked by defalut (the EXIF support was enabled by default).
  • if you get the 822 error (thus if your system does not have EXIF support) just change the line 236 of file
    /config/settings.php
    to
    $settings['thumbnail_sorting'] = 0;
    (or any value but 6 or 7).
Sign In or Register to comment.